archive-com.com » COM » L » LITESPEEDTECH.COM

Total: 377

Choose link from "Titles, links and description words view":

Or switch to "Titles and links view".
  • Install/Configuration | LiteSpeed Support Forums
    and LiteSpeed craigles Oct 1 2012 2 Replies 39 Views 11 251 NiteWave May 22 2014 solved LiteSpeed conversion broke sites Licensecart Jul 7 2014 2 Replies 34 Views 4 392 Licensecart Jul 10 2014 Resolved Problem Installing Litespeed SilentCoder Sep 23 2010 2 Replies 34 Views 4 548 SilentCoder Oct 24 2010 What settings for maximum speed on a large configuration Monarobase Jan 21 2013 2 Replies 33 Views 6 043 Monarobase Feb 9 2013 solved 503 Service Unavailable ON WP wp admin options php pooyan Jul 2 2012 2 Replies 33 Views 18 589 NiteWave Jul 25 2012 solved LiteSpeed Cloudlinux DNS resolution failed benoit georgelin Jan 24 2014 2 Replies 32 Views 3 052 benoit georgelin Jan 29 2014 Redirect to default page after create new accounts EsWeB Apr 4 2014 2 Replies 31 Views 3 215 EsWeB May 15 2014 LSWS installed but serves Apache test page instead of my site Psalmist Dec 14 2013 2 Replies 31 Views 3 468 Psalmist Dec 18 2013 Install on CentOS5 5 Plesk need to work with vBulletin Alan SP Mar 31 2011 2 Replies 31 Views 8 128 Alan SP Apr 2 2011 Installing with Cpanel Suxen Mar 4 2006 2 Replies 31 Views 16 311 mistwang Nov 27 2006 Pointing the Virtual Hosts to beta site gkamp Feb 24 2011 2 Replies 30 Views 5 457 webizen Mar 4 2011 Virtual Host Settings not saving cyberzen Jan 19 2005 2 Replies 30 Views 15 667 cyberzen Jan 21 2005 Host replace for proxy configuration gdewey Mar 20 2013 2 Replies 28 Views 3 774 gdewey Mar 23 2013 Resolved lsphp failed to map segment from shared object Cannot allocate memory gboudreau Nov 16 2010 2 Replies 28 Views 14 484 webizen May 10 2011 litespeed not starting

    Original URL path: https://www.litespeedtech.com/support/forum/forums/install-configuration.11/?order=reply_count (2016-04-24)
    Open archived version from archive


  • Install/Configuration | LiteSpeed Support Forums
    Feb 6 2010 Replies 2 Views 17 005 eva2000 Feb 8 2010 Installing with Cpanel Suxen Mar 4 2006 2 Replies 31 Views 16 311 mistwang Nov 27 2006 Resolved Magento CPANEL LiteSpeed issue Geoff Mar 25 2010 2 Replies 25 Views 16 248 NiteWave May 4 2010 Hotlink protection and empty referers bogus Oct 20 2004 Replies 1 Views 15 833 mistwang Oct 21 2004 Problem with lshttp and Apache Reverse Proxy hofred929 May 19 2008 Replies 10 Views 15 668 mistwang May 21 2008 Virtual Host Settings not saving cyberzen Jan 19 2005 2 Replies 30 Views 15 667 cyberzen Jan 21 2005 solved Problem for per user php ini LolCat Aug 12 2013 Replies 13 Views 15 095 NiteWave Aug 14 2013 solved Compile PHP 5 2 Alfa Host Apr 10 2013 Replies 7 Views 14 912 xrampage16 Aug 14 2013 Pre sale questions LiteSpeeder Nov 30 2008 2 3 Replies 57 Views 14 910 LiteSpeeder Jan 13 2009 Resolved lsphp failed to map segment from shared object Cannot allocate memory gboudreau Nov 16 2010 2 Replies 28 Views 14 484 webizen May 10 2011 Installing Litespeed Web Server MySQL and PHP on your Mac OS X machine also works bzerangue Oct 29 2011 Replies 0 Views 13 981 bzerangue Oct 29 2011 litespeed PHP memory limit not being recognised eva2000 Feb 12 2010 Replies 15 Views 13 460 Bono Jan 31 2012 C C FastCGI fryk Jun 1 2005 2 Replies 22 Views 13 313 xing Jun 14 2005 solved Modsecurity rules to protect WP login Yogesh Sarkar Mar 29 2013 2 Replies 26 Views 13 262 mistwang Mar 2 2016 How to uninstall utw Mephisto Oct 12 2006 Replies 1 Views 13 147 mistwang Oct 12 2006 Resolved php 5 3 3 with curl not

    Original URL path: https://www.litespeedtech.com/support/forum/forums/install-configuration.11/?order=view_count (2016-04-24)
    Open archived version from archive

  • Install/Configuration | LiteSpeed Support Forums
    10 2004 Hotlink protection Due Jan 9 2004 Replies 1 Views 4 999 mistwang Jan 10 2004 Support for MSWindows Gooofy Jan 23 2004 Replies 0 Views 4 642 Gooofy Jan 23 2004 503 Service Unavailable George Aug 4 2003 Replies 14 Views 11 957 Boom Feb 11 2004 admin php php process harri Feb 22 2004 Replies 2 Views 6 386 harri Feb 22 2004 cannot execute helloworld CGI after installation harri Feb 18 2004 Replies 12 Views 10 050 mistwang Feb 24 2004 listing of the files instead of opening indexfile harri Feb 26 2004 Replies 1 Views 4 314 harrinp1 Feb 26 2004 Executing SUID CGI Applications jvegas Mar 7 2004 Replies 2 Views 5 163 Lauren Mar 8 2004 Generating the user password file for htaccess usage dnebing Mar 14 2004 Replies 2 Views 6 935 mistwang Mar 15 2004 FastCGI SCRIPT FILENAME vs PATH TRANSLATED bogus Mar 21 2004 Replies 2 Views 7 917 mistwang Mar 21 2004 How to deny php execution in a subdir bogus Mar 24 2004 Replies 2 Views 5 013 mistwang Mar 25 2004 Log Errors Lordizar Apr 8 2004 Replies 1 Views 4 014 mistwang Apr 8 2004 Great webserver stefan May 3 2004 Replies 1 Views 4 607 mistwang May 3 2004 https BeerCan May 2 2004 Replies 12 Views 9 138 bogus May 14 2004 1059 1089 1090 1072 1085 Dimas Jun 1 2004 Replies 3 Views 5 946 mistwang Jun 3 2004 Benchmarking hopfi2k Jun 5 2004 Replies 2 Views 4 586 hopfi2k Jun 6 2004 installing awstats stefan Jun 8 2004 Replies 1 Views 5 218 stefan Jun 8 2004 Showing threads 1 to 20 of 2 451 Thread Display Options Sort threads by Last message time Thread creation time Title alphabetical Number of replies

    Original URL path: https://www.litespeedtech.com/support/forum/forums/install-configuration.11/?direction=asc (2016-04-24)
    Open archived version from archive

  • kiler129 | LiteSpeed Support Forums
    was last seen Apr 19 2016 at 4 33 AM li data history on Profile Posts Recent Activity Postings Information There are no messages on kiler129 s profile yet Show Ignored Content Loading View Loading View About Gender Male Birthday Mar 7 1993 Age 23 Interact Content Find all content by kiler129 Find all threads by kiler129 Your name or email address Do you already have an account No create

    Original URL path: https://www.litespeedtech.com/support/forum/members/kiler129.51477/ (2016-04-24)
    Open archived version from archive

  • FreeBSD support status & future plans | LiteSpeed Support Forums
    Forums LiteSpeed Web Server Install Configuration FreeBSD support status future plans Discussion in Install Configuration started by kiler129 Apr 12 2016 kiler129 New Member Hi We were recently talking about moving out data outta Linux towards FreeBSD due to ZFS However there s a one important question what s the future of LSWS on FreeBSD Since 5 0 OSX is no longer supported so I wonder if you re planning to cut off support for BSD in near future and leave server as Linux only solution kiler129 Apr 12 2016 1 Pong Member Staff Member We have no plan to cut off FreeBSD support Pong Apr 18 2016 at 2 26 PM 2 You must log in or sign up to reply here Show Ignored Content Share This Page Tweet Your name or email address Do you already have an account No create an account now Yes my password is Forgot your password Stay logged in LiteSpeed Support Forums Forums LiteSpeed Web Server Install Configuration Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Visitors Recent Activity New Profile Posts Menu Search Search titles only Posted by Member Separate names with a comma Newer

    Original URL path: https://www.litespeedtech.com/support/forum/threads/freebsd-support-status-future-plans.13899/ (2016-04-24)
    Open archived version from archive

  • motowebmaster | LiteSpeed Support Forums
    was last seen Apr 24 2016 at 5 07 AM li data history on Profile Posts Recent Activity Postings Information There are no messages on motowebmaster s profile yet Show Ignored Content Loading View Loading View About Gender Male Birthday Dec 2 1964 Age 51 Interact Content Find all content by motowebmaster Find all threads by motowebmaster Your name or email address Do you already have an account No create

    Original URL path: https://www.litespeedtech.com/support/forum/members/motowebmaster.53535/ (2016-04-24)
    Open archived version from archive

  • ImageMagick w/Plesk 12.5 | LiteSpeed Support Forums
    it running now Primarily by not installing anything php related However at the command line the default php is still an earlier version I realize that using Plesk 12 5 with LiteSpeed presents a problem with multiple PHP versions My original process for installing compiling ImageMagic via pecl may present a problem When I was going through the setup last weekend most of the items installed were the default for the OS provided php version So what is best practice for installing compiling ImageMagick so that it will work with lsphp56 motowebmaster Apr 16 2016 1 Pong Member Staff Member To setup multiple phps for plesk please refer https www litespeedtech com support wiki doku php litespeed wiki plesk php guide To install pecl extention such as ImageMagick please refer https www litespeedtech com support wiki doku php litespeed wiki php pecl extension Pong Apr 18 2016 at 2 10 PM 2 You must log in or sign up to reply here Show Ignored Content Share This Page Tweet Your name or email address Do you already have an account No create an account now Yes my password is Forgot your password Stay logged in LiteSpeed Support Forums Forums LiteSpeed

    Original URL path: https://www.litespeedtech.com/support/forum/threads/imagemagick-w-plesk-12-5.13915/ (2016-04-24)
    Open archived version from archive

  • Chonk | LiteSpeed Support Forums
    was last seen Apr 15 2016 li data history on Profile Posts Recent Activity Postings Information There are no messages on Chonk s profile yet Show Ignored Content Loading View Loading View About Gender Male Birthday May 25 1985 Age 30 Interact Content Find all content by Chonk Find all threads by Chonk Your name or email address Do you already have an account No create an account now Yes

    Original URL path: https://www.litespeedtech.com/support/forum/members/chonk.30155/ (2016-04-24)
    Open archived version from archive



  •