archive-com.com » COM » L » LITESPEEDTECH.COM

Total: 377

Choose link from "Titles, links and description words view":

Or switch to "Titles and links view".
  • LVE or Cagefs option? | LiteSpeed Support Forums
    Downloads Store Log in or Sign up LiteSpeed Support Forums Forums LiteSpeed Web Server Install Configuration LVE or Cagefs option Discussion in Install Configuration started by Chonk Apr 14 2016 Chonk New Member Hi I m using CloudLinux on my server On General tab there s CloudLinux option Should I set it LVE or CageFS What are the differences Or it s same Thank you Chonk Apr 14 2016 1 Long New Member Hi LVE doesn t include CageFS by default If you have both CageFS and LVE installed then choose CageFS If only LVE installed then choose LVE Long Apr 14 2016 2 You must log in or sign up to reply here Show Ignored Content Share This Page Tweet Your name or email address Do you already have an account No create an account now Yes my password is Forgot your password Stay logged in LiteSpeed Support Forums Forums LiteSpeed Web Server Install Configuration Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Visitors Recent Activity New Profile Posts Menu Search Search titles only Posted by Member Separate names with a comma Newer Than Search this thread only Search this forum only

    Original URL path: https://www.litespeedtech.com/support/forum/threads/lve-or-cagefs-option.13909/ (2016-04-24)
    Open archived version from archive


  • LFD excessive resource usage too much | LiteSpeed Support Forums
    can test with a simple script php sleep 30 then check with pmap how many memory used in example of opcode extemsion it ll explicitly pre allocate memory defined in php ini for GD when reading and process a big size image it ll dynamically allocate many extra memory as well NiteWave Jul 3 2015 2 jt360e New Member Does this look normal http pastebin com gen9aZw0 jt360e Jul 3 2015 3 jt360e New Member Here s another that seems to show imagemagick having gone crazy http pastebin com wvPpA3pu jt360e Jul 3 2015 4 NiteWave Administrator pmap x pid of lsphp5 to get more info from man page of pmap Code EXTENDED AND DEVICE FORMAT FIELDS Address start address of map Kbytes size of map in kilobytes RSS resident set size in kilobytes Dirty dirty pages both shared and private in kilobytes Mode permissions on map read write execute shared private copy on write Mapping file backing the map or anon for allocated memory or stack for the program stack Offset offset into the file Device device name major minor so pay attention to those anon it s allocated memory and may consume huge memory for 0000000000400000 11616K r x usr local lsws fcgi bin lsphp 5 4 37 00007fe0ba1c2000 2048K opt cloudlinux lib ImageMagick 6 5 4 modules Q16 coders svg so 00007fe0c0d2b000 2048K opt cloudlinux lib ImageMagick 6 5 4 modules Q16 coders mpr so etc actually haven t consumed much memory and so is shared at OS level Last edited Jul 6 2015 NiteWave Jul 4 2015 5 jwogrady New Member I m getting similar messages but no details available on pmap Trying to imagine a scenario where litespeed needs 200mb of virtual memory to load a web page so increasing the limit to turn off the alerts doesn t seem wise Any idea how to find the root of the issue Code Time Thu Apr 7 21 07 28 2016 0500 Account myuser Resource Virtual Memory Size Exceeded 289 200 MB Executable opt alt php56 usr bin lsphp Command Line lsphp PID 43438 Parent PID 30700 Killed No tried Code map x pid of lsphp5 no results jwogrady Apr 8 2016 6 NiteWave Administrator php script under Account myuser has consumed 289M memory so trigger the alert which limit is 200M 200M limit looks too low also 289M memory usage is not high if you think 289M is too high you have to investigate myuser s php script to identify which part has caused high memory allocation for example if it s a wordpress site with many plugins disable some of them to see if memory usage becomes lower NiteWave Apr 8 2016 7 jwogrady New Member NiteWave said 200M limit looks too low also 289M memory usage is not high Click to expand What s a reasonable size for a wordpress site in a shared environment Perhaps I don t understand memory in this content The whole site with plugins is less than 300

    Original URL path: https://www.litespeedtech.com/support/forum/threads/lfd-excessive-resource-usage-too-much.12323/ (2016-04-24)
    Open archived version from archive

  • jwogrady | LiteSpeed Support Forums
    was last seen Apr 8 2016 li data history on Profile Posts Recent Activity Postings Information There are no messages on jwogrady s profile yet Show Ignored Content Loading View Loading View About Birthday Jul 3 1974 Age 41 Interact Content Find all content by jwogrady Find all threads by jwogrady Your name or email address Do you already have an account No create an account now Yes my password

    Original URL path: https://www.litespeedtech.com/support/forum/members/jwogrady.32461/ (2016-04-24)
    Open archived version from archive

  • LSWS Standard & OpenLiteSpeed Conf. Migration | LiteSpeed Support Forums
    user I removed Nginx reverse proxy for Apache from my second server using to serve static files and SQL only and installed LSWS Standard edition I want to remove LSWS standard now and install OpenLiteSpeed Is it possible to use the same configuration settings with a few extra changes on OpenLiteSpeed Are they compatible Standard and OpenLiteSpeed config files I want to use OpenLiteSpeed as a set it and forget it solution to serve static files if It is possible to use my LSWS standard settings Regards LiteSpeeder Apr 3 2016 1 Pong Member Staff Member OpenLiteSpeed is now using plain conf while LSWS Standard is using xml at the moment I am not aware of such direct migration path To convert LiteSpeed standard to openlitespeed you can just configure manually on openlitespeed for what you need Pong Apr 4 2016 2 You must log in or sign up to reply here Show Ignored Content Share This Page Tweet Your name or email address Do you already have an account No create an account now Yes my password is Forgot your password Stay logged in LiteSpeed Support Forums Forums LiteSpeed Web Server Install Configuration Forums Forums Quick Links Search Forums

    Original URL path: https://www.litespeedtech.com/support/forum/threads/lsws-standard-openlitespeed-conf-migration.13871/ (2016-04-24)
    Open archived version from archive

  • yube | LiteSpeed Support Forums
    was last seen Apr 8 2016 li data history on Profile Posts Recent Activity Postings Information There are no messages on yube s profile yet Show Ignored Content Loading View Loading View About Birthday Mar 24 2003 Age 13 Interact Content Find all content by yube Find all threads by yube Your name or email address Do you already have an account No create an account now Yes my password

    Original URL path: https://www.litespeedtech.com/support/forum/members/yube.53417/ (2016-04-24)
    Open archived version from archive

  • [solved] Magento Site Error Simplexml/Config.php | LiteSpeed Support Forums
    Magento Site Error Simplexml Config php Discussion in Install Configuration started by yube Apr 4 2016 yube New Member I m using LSWS Enterprise and used Cpanel after i installed LSWS I switch apachet to Litespeed Switch to Litespeed on Litespeed WHM When i tried to open my magento site web generate error Fatal error Call to undefined function simplexml load string in public html lib Varien Simplexml Config php on line 510 How to fix it yube Apr 4 2016 1 NiteWave Administrator have you built matching lsphp before switch to lsws NiteWave Apr 4 2016 2 yube New Member Position from Apache built matching lsphp switch to lsws Solve Problem Thank you Nite yube Apr 4 2016 3 You must log in or sign up to reply here Show Ignored Content Share This Page Tweet Your name or email address Do you already have an account No create an account now Yes my password is Forgot your password Stay logged in LiteSpeed Support Forums Forums LiteSpeed Web Server Install Configuration Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Visitors Recent Activity New Profile Posts Menu Search Search titles only Posted by

    Original URL path: https://www.litespeedtech.com/support/forum/threads/solved-magento-site-error-simplexml-config-php.13875/ (2016-04-24)
    Open archived version from archive

  • Word Press Your PHP installation appears to be missing the MySQL extension which is required by Word | LiteSpeed Support Forums
    PHP installation appears to be missing the MySQL extension which is required by Word Discussion in Install Configuration started by yube Apr 4 2016 yube New Member I m using LSWS Enterprise and used Cpanel after i installed LSWS I switch apachet to Litespeed Switch to Litespeed on Litespeed WHM When i tried to open my wordpress site web generate error Your PHP installation appears to be missing the MySQL extension which is required by WordPress But when i switch back to apache switch to Apache my web work normally How to solve this problem yube Apr 4 2016 1 NiteWave Administrator same issue with https www litespeedtech com suppo error simplexml config php 13875 post 92797 NiteWave Apr 4 2016 2 You must log in or sign up to reply here Show Ignored Content Share This Page Tweet Your name or email address Do you already have an account No create an account now Yes my password is Forgot your password Stay logged in LiteSpeed Support Forums Forums LiteSpeed Web Server Install Configuration Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Visitors Recent Activity New Profile Posts Menu Search Search titles only

    Original URL path: https://www.litespeedtech.com/support/forum/threads/word-press-your-php-installation-appears-to-be-missing-the-mysql-extension-which-is-required-by-word.13877/ (2016-04-24)
    Open archived version from archive

  • [solved] Error OCSP_basic_verify() failed | LiteSpeed Support Forums
    27069076 OCSP routines OCSP basic verify signer certificate not found My techs cannot seem to find any errors in the logs Have you seen this before and how can it be fixed Hedloff Mar 24 2016 1 Long New Member Did you check this link http stackoverflow com questions tificate not found with my own ocsp responder Long Mar 24 2016 2 Hedloff Member I had to add a Listener under the WebAdmin Console in order to get fix the error Can that cause any issues later I cannot see any errors in the log anymore Hedloff Mar 28 2016 3 NiteWave Administrator is the listener defined in apache s httpd conf as well NiteWave Mar 29 2016 4 Hedloff Member Yes correct Hedloff Mar 29 2016 5 NiteWave Administrator as long as no error message in error log and website with that IP is normal to access I think it s fine NiteWave Mar 29 2016 6 Hedloff Member Ok thanks Hedloff Mar 29 2016 7 You must log in or sign up to reply here Show Ignored Content Share This Page Tweet Your name or email address Do you already have an account No create an account now

    Original URL path: https://www.litespeedtech.com/support/forum/threads/solved-error-ocsp_basic_verify-failed.13839/ (2016-04-24)
    Open archived version from archive



  •