archive-com.com » COM » M » MAPDOTNET.COM

Total: 438

Choose link from "Titles, links and description words view":

Or switch to "Titles and links view".
  • When refreshing PostGIS datase, returns error "Req - MapDotNet
    wastebid com Posted Friday December 04 2009 9 47 AM Subject When refreshing PostGIS datase returns error Requested value GEOMETRY was not found When refreshing PostGIS datase returns error Requested value GEOMETRY was not found It is not able to add views which are used for scaling labels Opening data source PostGIS http localhost MapDotNetServerUX7 1 Table customer routes view could not be loaded Requested value GEOMETRY was not found Table customer stops view could not be loaded Requested value GEOMETRY was not found Tweet Responses 2 Likes Highest Vote Latest Oldest Accepted Answer Registered By Enrique Thursday March 06 2014 04 45 PM permalink 0 I m having the same problem right now could you please elaborate on what the inaccurate data was the problem Also what version of PostGIS does MDN supports Regards Enrique The reply is currently minimized Show Accepted Answer By Russell de Grove Monday March 10 2014 02 02 PM permalink 0 Should work with current versions let us know if you have problems Requires valid descriptions in the geometry columns table for all spatial tables used by MapDotNet The reply is currently minimized Show Your Reply Please login to post a reply You will

    Original URL path: http://www.mapdotnet.com/index.php/developers-center/discussions/when-refreshing-postgis-datase-returns-error-req (2016-04-26)
    Open archived version from archive


  • Automatic creation - MapDotNet
    15 2014 06 26 PM permalink 0 Data sources only exist in Studio In a MapDotNet Map object each Layer has a ConnectionSpecification property with information about the source for the layer data The WCF AdminService can be used to create update delete map files that s how Studio does it OperationContract string InsertMapFile string serializedMap OperationContract string UpdateMapFile string serializedMap OperationContract string DeleteMapFile string mapID OperationContract string GetMapFile string mapID There is no REST endpoint for this The reply is currently minimized Show Responses 3 Likes Highest Vote Latest Oldest Accepted Answer Registered By James Lewis Wednesday January 15 2014 06 33 PM permalink 0 Is serializedMap the contents of the mapx file The reply is currently minimized Show Accepted Answer Registered By James Lewis Wednesday January 15 2014 08 58 PM permalink 0 Any helper classes for working with the contents of the map serialization The reply is currently minimized Show Accepted Answer By Russell de Grove Wednesday January 15 2014 10 49 PM permalink 0 instance Map Serialize and static Map Deserialize methods Insert Update Delete methods return null strings on success error messages on failure The reply is currently minimized Show Your Reply Please login to

    Original URL path: http://www.mapdotnet.com/index.php/developers-center/discussions/automatic-creation (2016-04-26)
    Open archived version from archive

  • Can't change the width of a user-defined icon in MapDotNet UX Studio - MapDotNet
    so far but now I have an icon that has a width that is a little over two times the value of its height and it is not displaying properly Instead of maintaining the rectangular shape Studio smashes it into a square and expands it vertically so that the icon fills the square I would like to keep the rectangular shape but it seems no matter which width height values I change nothing changes the square output shape Here is the XAML xml version 1 0 encoding utf 16 Canvas Name previewTarget Width 64 Height 27 HorizontalAlignment Left VerticalAlignment Top xmlns http schemas microsoft com winfx 2006 xaml presentation gt Canvas Width 63 771 Height 26 791 Path Data F1M16 771 0 837L13 074 2 378 13 074 0 25 0 25 0 25 0 25 7 291 13 074 7 291 13 074 5 164 16 771 6 704z Stretch Fill Fill FFAA7DFF Stroke FFFFFFFF StrokeThickness 2 Width 64 021 Height 27 291 Canvas Left 0 25 Canvas Top 0 25 Canvas Canvas I ve attached an image from studio that shows the Symbol Library as well You can see that the image in the list has the correct dimensions but the Symbol Definition view has the square version The square version is also what shows up on the map when I use the icon Any ideas as to how to fix this Thanks Chris Attachments UserDefinedSymbolIssue png Tweet Accepted Answer Registered By Chris Early Thursday January 02 2014 10 42 PM permalink 0 Whoops forgot that I could just change the width and height on the Point Style settings for the layer That did the trick The reply is currently minimized Show Responses 0 Likes Highest Vote Latest Oldest There are no replies here yet Your Reply Please

    Original URL path: http://www.mapdotnet.com/index.php/developers-center/discussions/can-t-change-the-width-of-a-user-defined-icon-in-mapdotnet-ux-studio (2016-04-26)
    Open archived version from archive

  • More Projection issues with OSGB (solved) - MapDotNet
    now happily convert between anything I like There was just one problem that the data in MapDotNet was not displaying in the right location but instead a few tens of meters out to the East This was when translating from OSGB BNG to Popular Mercator 3785 It turns out that the proj dll and the epsg file shipping with MapDotNet 9 1 is a bit old and the description has changed since then What I did was to change the description in the epsg file to OSGB 1936 British National Grid 27700 proj tmerc lat 0 49 lon 0 2 k 0 9996012717 x 0 400000 y 0 100000 ellps airy datum OSGB36 units m no defs adding the datum fixes the issue Hope this helps someone Best regards Erik Tweet Accepted Answer By Russell de Grove Wednesday October 23 2013 02 58 PM permalink 0 Thanks we here at MapDotNet appreciate you sharing this update The reply is currently minimized Show Responses 0 Likes Highest Vote Latest Oldest There are no replies here yet Your Reply Please login to post a reply You will need to be logged in to be able to post a reply Login using the

    Original URL path: http://www.mapdotnet.com/index.php/developers-center/discussions/more-projection-issues-with-osgb-solved (2016-04-26)
    Open archived version from archive

  • Projection problems with OSGB data - data appears in wrong location. - MapDotNet
    when adding the shape file to the map Best regards Erik Attachments Projection Problems with OSGB Data png Tweet Accepted Answer Registered By Erik R Nielsen Thursday September 05 2013 02 36 PM permalink 0 Ok I ve got it now When I created my new Map i had originally started off using the WGS84 template As I used WGS84 projected data at that stage If I use the Spherical Mercator template it seems a lot better Sorry to bother you with such minor issues Looking forward to try this out now Best regards Erik The reply is currently minimized Show Responses 4 Likes Highest Vote Latest Oldest Accepted Answer By Russell de Grove Thursday September 05 2013 12 49 PM permalink 0 Can you post the content of the original PRJ file for the OSGB data Thanks The reply is currently minimized Show Accepted Answer Registered By Erik R Nielsen Thursday September 05 2013 01 01 PM permalink 0 Hi Russel I ve attached a couple of different files THe file history is that first it was in MapInfo Tab format OSGB then exported to Shape still OSGB I had problems similar to the one reported above so I then converted the projection in MapInfo by save as and changing the projection Then I used FME Universal translator in MapInfo to export this to shape again Attached some data files and some additional projection files that gave me simialr problems The reply is currently minimized Show Accepted Answer By Russell de Grove Thursday September 05 2013 02 11 PM permalink 0 If I select Popular Spherical Mercator type pop in the SRS box and it will auto select your Net withscheme 3857 polyline data ends up centered on Bristol which I assume is correct Attachments ss1 png ss2 png

    Original URL path: http://www.mapdotnet.com/index.php/developers-center/discussions/projection-problems-with-osgb-data-data-appears-in-wrong-location (2016-04-26)
    Open archived version from archive

  • ArcSDE 10.2 - MapDotNet
    0 How do you setup studio to talk with ArcSDE 10 2 I am running 8 3 Tweet Responses 0 Likes Highest Vote Latest Oldest There are no replies here yet Your Reply Please login to post a reply You will need to be logged in to be able to post a reply Login using the form on the right or register an account if you are new here Register

    Original URL path: http://www.mapdotnet.com/index.php/developers-center/discussions/arcsde-10-2 (2016-04-26)
    Open archived version from archive

  • If I save points, polygons, Null in single column of a single table then is this affect in speed? - MapDotNet
    in speed I have one table in that table I have one column GeometryItem and in this column If I save all this like some records have points some have polygons and some are nulls then is this affect in speed Please give us an answer as soon as possible as this is very important for us to know so we can improve the loading speed of layer As you can see the table in the attached image Thanks Attachments GeometryItem png Tweet Responses 3 Likes Highest Vote Latest Oldest Accepted Answer By Russell de Grove Thursday July 25 2013 03 15 PM permalink 0 Probably better to keep points and polygons separate since you would display them in different map layers If they are mixed each layer will execute queries which will hit the spatial index get back both points and polygons then filter for just what is needed Nulls are not a problem The reply is currently minimized Show Accepted Answer Registered By Tushar Monday August 05 2013 06 44 AM permalink 0 Hi Russell Thanks for your reply If so then if I will create 2 spatial index on that table one for the points and another one is for the polygon then is it okay Thanks Tushar The reply is currently minimized Show Accepted Answer By Russell de Grove Monday August 19 2013 01 52 PM permalink 0 If so then if I will create 2 spatial index on that table one for the points and another one is for the polygon If they are both in a single column I don t know of any way to restrict an index to a particular geometry type I d be curious to see how you do this The reply is currently minimized Show Your Reply Please login

    Original URL path: http://www.mapdotnet.com/index.php/developers-center/discussions/if-i-save-points,-polygons,-null-in-single-column-of-a-single-table-then-is-this-affect-in-speed (2016-04-26)
    Open archived version from archive

  • Bryan Gudorf - Profile - MapDotNet
    Seen On 09 05 2013 Recent Posts Map Layer toSVG Unread posted in HTML5 Map Control more than a month ago 3 1577 0 0 Last replied by Russell de Grove KML Error exception in render query Object reference not set to an instance of an object Unread posted in Studio Maps and Data Management more than a month ago 4 1701 0 0 Last replied by Bryan Gudorf Page

    Original URL path: http://www.mapdotnet.com/index.php/developers-center/discussions/profile/bryangudorf (2016-04-26)
    Open archived version from archive



  •