archive-com.com » COM » M » MAPDOTNET.COM

Total: 438

Choose link from "Titles, links and description words view":

Or switch to "Titles and links view".
  • Ganeshkumar Chinnasamy - Profile - MapDotNet
    Login Register Username Forgot Password Password Remember Me Search Could not compile stylesheet for timeless Using last compiled stylesheet Registered New Member Points 8 Points Favourites 0 Questions 3 Unresolved 1 Replies 2 Tags 0 Badges 0 Blog Entries Ganeshkumar Chinnasamy Registered On 19 11 2012 Last Seen On 20 01 2014 Recent Posts How to make a focus with zoom in Bing maps for street address and zipcode Unread posted in HTML5 Map Control more than a month ago 1 1449 0 0 Last replied by Ganeshkumar Chinnasamy REST Features service for Bus Stops Layer in the Sample Unread posted in UX Web Services more than a month ago 1 1465 0 0 Last replied by Russell de Grove Performance Issue on displaying the PIN Image on the map Unread posted in HTML5 Map Control more than a month ago 1 1437 0 0 Last replied by Russell de Grove Page 1 Badges You have not earned any badges yet Geospatial Framework MapDotNet is the leading 100 NET GIS server and developer tools Included in the framework are WPF Silverlight and HTML5 map controls as well as JavaScript XAML and C code samples The Microsoft Stack Our latest version

    Original URL path: http://www.mapdotnet.com/index.php/developers-center/discussions/profile/cgkumar (2016-04-26)
    Open archived version from archive


  • REST Features service for Bus Stops Layer in the Sample - MapDotNet
    Bus Stops Layer Do you have the REST Feature service URL to retrieve BUSSTOP ID based on the below format Map MapID Features LayerID Extent Extents I have working REST features service the Parcels layer in the sample http localhost MapDotNetUX9 0 REST 9 0 Map Sample Features Parcels Extent 13596592 198470224 6049175 744482981 13596592 198470224 6049175 744482981 Format json ReturnShapes 1 Fields PIN APPRVALUE I need this help urgently Thanks in advance Ganesh Tweet Accepted Answer By Russell de Grove Monday October 28 2013 08 01 PM permalink 0 http localhost MapDotNetUX9 0 REST 9 0 Map Sample Features Bus Stops Extent 1359692 198470224 6049075 744482981 13596592 198470224 6049175 744482981 Format json ReturnShapes 1 Fields BUSSTOP ID In addition to changing the layer id and field list since bus stops is a point layer you can t use zero area extents as you do in the parcels query You must pad the extents typically by some desired pixel distance x the current map units in pixels The reply is currently minimized Show Responses 0 Likes Highest Vote Latest Oldest There are no replies here yet Your Reply Please login to post a reply You will need to be logged

    Original URL path: http://www.mapdotnet.com/index.php/developers-center/discussions/rest-features-service-for-bus-stops-layer-in-the-sample (2016-04-26)
    Open archived version from archive

  • REST web service calls no longer working - MapDotNet
    reply is currently minimized Show Accepted Answer Registered By Chris Early Wednesday September 11 2013 08 20 PM permalink 0 Thanks for the tips Russell The more detailed error is an HTTP 404 Not Found The resource you are looking for has been removed had its name changed or is temporarily unavailable Yes it appears to only be on Features calls I was able to successfully get an Image the LayerIDs Extents etc through the browser I get the same error for both layers on that map Here is the URL if you d like to check anything more out yourself http kits kimley horn com DeKalbMap The reply is currently minimized Show Accepted Answer By Russell de Grove Wednesday September 11 2013 09 08 PM permalink 0 Oddly while that fails this works http kits kimley horn com MapDotNetUX9 0 REST 9 0 Map DeKalbMap2 Features Incidents Qkey 0 Format json ReturnShapes 1 Fields GeometryIndex entryTitle userName description userInfo So does http kits kimley horn com MapDotNetUX9 0 REST 9 0 Map DeKalbMap2 Features Incidents Extent 100000000 0 0 100000000 Format json ReturnShapes 1 Fields GeometryIndex entryTitle userName description userInfo As soon as I introduce a decimal http kits kimley horn com MapDotNetUX9 0 REST 9 0 Map DeKalbMap2 Features Incidents Extent 100000000 1 0 0 100000000 Format json ReturnShapes 1 Fields GeometryIndex entryTitle userName description userInfo it fails which suggests some change in IIS is causing it to go through a handler that thinks the is indicating a file extension Alas simply encoding the as 2E doesn t work for me either so I think you need to dig into your ISAPI handlers The reply is currently minimized Show Accepted Answer Registered By Chris Early Thursday September 12 2013 03 50 AM permalink 0 Hmm that is interesting

    Original URL path: http://www.mapdotnet.com/index.php/developers-center/discussions/rest-web-service-calls-no-longer-working (2016-04-26)
    Open archived version from archive

  • Tom Evans - Profile - MapDotNet
    Unresolved 1 Replies 4 Tags 0 Badges 0 Blog Entries Tom Evans Registered On 21 01 2013 Last Seen On 29 07 2013 Recent Posts Passing REST data via POST Unread posted in UX Web Services more than a month ago 9 2214 0 0 Last replied by Russell de Grove Page 1 Badges You have not earned any badges yet Geospatial Framework MapDotNet is the leading 100 NET GIS

    Original URL path: http://www.mapdotnet.com/index.php/developers-center/discussions/profile/tomevans (2016-04-26)
    Open archived version from archive

  • Passing REST data via POST - MapDotNet
    on the query string We do not have post methods for the other Features calls but may consider in future Must be a fairly complex where clause var restUri mdnEndpoint REST 9 0 Map mapId Feature Drawing INSERT format json var postData postData PK GeometryIndex postData EPSG 3857 postData Fields EditorID Label postData EditorID txtEditor val postData Label txtNewLabel val postData WKT wkt ajax url restUri type POST data postData timeout 30000 dataType json success function data textStatus jqXHR if data Error alert error in insert data Error else alert new primary key data NewPK mdnDescriptor setTag data NewTag error function jqXhr textStatus alert ajax call to rest restUri resulted in textStatus complete function document body style cursor default txtNewLabel val selectMode prop disabled false btnDrawPoly prop disabled false The reply is currently minimized Show Accepted Answer Registered By Tom Evans Thursday July 25 2013 04 32 PM permalink 0 Thanks for the quick reply but this still doesn t help me get past the error I am getting from the Feature service Just a simple REST call to our map service from a REST client is returning the error Cannot retrieve features because no valid Well Known Text was specified The POST body is simply wkt POLYGON 9074839 13043235 3329003 8717994364 2C 9039448 786447288 3328545 249631163 2C 9041053 964036243 3296747 4459642386 2C 9075679 937740851 3298123 3124690577 2C 9074839 13043235 3329003 8717994364 Sending a POST to your server using the URL http apps mapdotnet com MDNUX9iSDKService REST 9 0 Map Sample Features Parcels WKT Format json ReturnShapes 0 Fields PIN APPRVALUE results in a valid response from your server However if I send the same POST body to our server with our URL I get a 404 error return with the no valid Well Known Text error What do I need to do to make this call be successful Clearly the Well Known Text is valid but the Features service is saying that it is not Thanks Tom The reply is currently minimized Show Accepted Answer By Russell de Grove Thursday July 25 2013 05 01 PM permalink 0 What version is your server The reply is currently minimized Show Accepted Answer Registered By Tom Evans Thursday July 25 2013 06 15 PM permalink 0 As near as I can tell it looks like we are using v9 0 0 which we downloaded on 4 11 2013 The reply is currently minimized Show Accepted Answer By Russell de Grove Thursday July 25 2013 07 22 PM permalink 0 So the exact same POST against sample works for our server and fails for yours What version of IIS are you running The reply is currently minimized Show Accepted Answer Registered By Tom Evans Thursday July 25 2013 07 33 PM permalink 0 The POST data is exactly the same copy pasted The only difference is that we are using our own layers mapx file We don t otherwise use the WKT feature normally we just use the Extent and Query feature

    Original URL path: http://www.mapdotnet.com/index.php/developers-center/discussions/passing-rest-data-via-post (2016-04-26)
    Open archived version from archive

  • When we have data in WGS84 and will try to query the data then its not work - MapDotNet
    July 26 2013 06 54 AM 0 Hi Russell When we have data in WGS84 and will try to query the data then its not work Here is the scenario that we have data in WGS84 and layer loaded the data on the map now when we click on the particular point on the map then every time it gets the same pin record not other records Is this a specific settings for WGS 84 Thanks Tushar Tweet Responses 1 Likes Highest Vote Latest Oldest Accepted Answer By Russell de Grove Friday July 26 2013 01 33 PM permalink 0 Your feature query needs to indicate the coordinate reference for your query shape when the data is not in map units spherical mercator Silverlight WPF QueryRequest ResultShapeCoordSys QueryRequest ShapeFilterCoordsys new ProjCoordSys ID 3857 HTML5 include EPSG 3857 in the query string Both will ensure that the lookup is done correctly The return shape will also be converted to map units The reply is currently minimized Show Your Reply Please login to post a reply You will need to be logged in to be able to post a reply Login using the form on the right or register an account if

    Original URL path: http://www.mapdotnet.com/index.php/developers-center/discussions/when-we-have-data-in-wgs84-and-will-try-to-query-the-data-then-its-not-work (2016-04-26)
    Open archived version from archive

  • When I zoomed out then some of the tiles are not loading? - MapDotNet
    you can see in attached image Please help us to resolved this issue Thanks Attachments Golf jpg Tweet Responses 3 Likes Highest Vote Latest Oldest Accepted Answer By Russell de Grove Thursday March 21 2013 01 16 PM permalink 0 Tile time outs usually mean poor query performance Turn on profiling and look for requests with high query and total execution times Then try using MDN Studio to turn layers on and off and isolate which layers perform poorly At that point you can capture queries in SMSS 2008 SQL Profiler to see whether we are detecting and injecting index hints If not create appropriate indexes If so you will need to check explain plans vertex counts of polygons etc The reply is currently minimized Show Accepted Answer Registered By Tushar Friday March 22 2013 01 21 PM permalink 0 Hi Russell Thanks for your reply I already tried all this and most of all the queries have the indexes when captured them in the SQL profiler Is there any other issues that might cause this problem Thanks The reply is currently minimized Show Accepted Answer By Russell de Grove Friday March 22 2013 04 38 PM permalink 0 Did you turn on profiling on your web service Do tiles show as slow to render If so is most of it query time or is render time complete time query time a substantial part of it Did you execute any of the queries you captured Are any noticeably slow most of all the queries have the indexes when captured them in the SQL profiler Does this mean some do not have indexes One bad layer is all it takes The reply is currently minimized Show Your Reply Please login to post a reply You will need to be logged in

    Original URL path: http://www.mapdotnet.com/index.php/developers-center/discussions/when-i-zoomed-out-then-some-of-the-tiles-are-not-loading (2016-04-26)
    Open archived version from archive

  • maxConcurrent requests for tile layer not working? - MapDotNet
    I set a tile layer to make 4 concurrent requests But looking at the network stats the browser IE10 appears to be sending all the requests sequentially no concurrent requests I can duplicate this behavior on even data tile layers I m using v8 3 service and map control What am I missing here var tlBase new isc rim tile layer baseLayer true 4 tlBase setRequestor reqMq container rimMap pushTileLayer tlBase p s Excuse me if this is a duplicate post the forums appear to have changed since Friday and I don t see the question I posted Friday afternoon on here anymore Tweet Responses 2 Likes Highest Vote Latest Oldest Accepted Answer Registered By santoshhari Thursday March 07 2013 08 03 PM permalink 0 Any thoughts on this one The reply is currently minimized Show Accepted Answer By Brian Hearn Friday March 08 2013 03 30 PM permalink 0 Please test with our latest version of the HTML5 map control as we are not seeing this Attachments concurent jpg The reply is currently minimized Show Your Reply Please login to post a reply You will need to be logged in to be able to post a reply Login using

    Original URL path: http://www.mapdotnet.com/index.php/developers-center/discussions/maxconcurrent-requests-for-tile-layer-not-working (2016-04-26)
    Open archived version from archive



  •